Бесплатная система электронного документооборота (СЭД) Detrix
http://forum.detrix.kz/

FreeBSD 11.1+Apache/2.4.29+ PHP/7.0.27 Будет ли работать?
http://forum.detrix.kz/viewtopic.php?f=7&t=9255
Страница 1 из 1

Автор:  Estrellero [ 19 фев 2018, 16:47 ]
Заголовок сообщения:  FreeBSD 11.1+Apache/2.4.29+ PHP/7.0.27 Будет ли работать?

А то у меня именно такая сборка и не хотелось бы плодить старье...

И еще ставить лучше первую версию или альфу второй?

Автор:  Detrix [ 19 фев 2018, 16:57 ]
Заголовок сообщения:  Re: FreeBSD 11.1+Apache/2.4.29+ PHP/7.0.27 Будет ли работать

Первая работать не будет, альфу еще ставить слишком рано.

Автор:  Estrellero [ 19 фев 2018, 17:13 ]
Заголовок сообщения:  Re: FreeBSD 11.1+Apache/2.4.29+ PHP/7.0.27 Будет ли работать

А первая не будет почему? много функций из пятерки? может можно их все позаменять? или бессмысленно?

Автор:  Detrix [ 19 фев 2018, 18:16 ]
Заголовок сообщения:  Re: FreeBSD 11.1+Apache/2.4.29+ PHP/7.0.27 Будет ли работать

Честно говоря, не пробовали даже запускать на 7. На форуме были попытки, но, кажется, все неудачные. Попробуйте позаменять, может, получится. :)

Страница 1 из 1 Часовой пояс: UTC + 6 часов
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/